Blue light blinking every 3 seconds

  • 1
  • Problem
  • Updated 2 months ago
My Acurite access was working fine, and suddenly now is blinking every 3 sec.  Any idea in how to fix it and make it work again.  
Photo of Marlon

Marlon

  • 5 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Jacob Lipps

Jacob Lipps

  • 21 Posts
  • 0 Reply Likes
Do you have the manual it says in there about the problem
(Edited)
Photo of Marlon

Marlon

  • 5 Posts
  • 0 Reply Likes
There is nothing there Jacob :(
Photo of Mike Frazier

Mike Frazier

  • 65 Posts
  • 25 Reply Likes
There is an update being pushed out to the Access over the last few days.  It could be that its getting the update currently.  Try going to the IP of your Access on your network with a browser and see what version it shows its running.  The new version is 47
Photo of Marlon

Marlon

  • 5 Posts
  • 0 Reply Likes
Thanks Mike.  How can I do that?  Do I need IT to do that?
Photo of Mike Frazier

Mike Frazier

  • 65 Posts
  • 25 Reply Likes
Your Access will have an IP address assigned to it by your router.  You would need to look at your router and find what IP address is assigned to it.  If it was (as an example) showing 192.168.1.107, then you would put that IP address in the bar of your browser where you normally type in a website and press enter.  It should bring up a page showing the information about your Access which includes the current firmware.
Photo of Mike Frazier

Mike Frazier

  • 65 Posts
  • 25 Reply Likes
BTW: if this just started when you first posted, give it an hour to see if it finishes and goes back to the solid blue light Iwhich means it finished the upgrade, if thats what this is)
Photo of Marlon

Marlon

  • 5 Posts
  • 0 Reply Likes
Thank you Mike, I need to check with my IT department, since the router is managed by the company IT guy.  Thanks for your advice
Photo of Marlon

Marlon

  • 5 Posts
  • 0 Reply Likes
I have been seeing that light blinking all day since yesterday