Back to Basics

  • 1
  • Problem
  • Updated 1 year ago
Have decided that trying to keep everything "up and running" has become too much like a demanding part-time job that does not pay very well.  The main problems are Weather Underground and myAcurite, which requires constant checking, and shut-downs and re-starts of the hub several times per day.  So, I'm going back to using only my 5in1 sensor and desktop display...which never fails.  This will make my life much easier and more enjoyable.
Photo of Harold Ashe

Harold Ashe, Champion

  • 1449 Posts
  • 312 Reply Likes

Posted 1 year ago

  • 1
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes
Yep it's gotten ridiculous hasn't it . Now with the new update to the signal meter you can be down for 1/2 to 1 hour and it will still show green . What genius thought that would be a good thing ? I also like how when you take your time to post something they come back after 3 to 4 day's and say " we see your doing good now let us know if you have any other problems " when you still have the same problems .

   There's a conflict between WU and MyAcurite when using the hubs but after posting this numerous times no one from Acurite has even said that they are working on a fix . Theirs a 100% real problem with the signal strength and since getting my new hub in Oct 2016 nothing has been done to correct that .

  I keep hoping that someday Acurite will tell all of us they have found the problem with the hubs and a software update will solve all our problems . I like most people  had not one problem with the old hubs until there new and improved software corrupted them . I know they cannot roll back to  the old  software but maybe they could at least tell us there trying and not the standard cut and paste answers we have all been getting since the great hub outage of 2016 !!!!

 
Photo of Harold Ashe

Harold Ashe, Champion

  • 1449 Posts
  • 312 Reply Likes
I am shutting down 2 myAcuRite accounts, WeatherUnderground, CWOP and my Meteobridge.  I will leave my 5in1, one tower temp & humidity sensor and their displays running.  Life is just too short to spend half of it keeping all this stuff working.
Photo of Jon008

Jon008

  • 448 Posts
  • 76 Reply Likes
Harold,
What is going wrong? I have had an issue where every Saturday I have to reboot my router. I thought it was on my end, but could this be the smart hub hanging up? I haven't had any issue with Meteobridge.
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Harold,

Depending on what is going on this can be an easy fix. I would recommend first trying to power cycle the router and the smartHUB. To do so unplug the smartHUB from the router and the power. Then unplug the router for 2 minutes. After two minutes power back up the router. Once the router is fully functional you can plug the smartHUB back into the router first then the power. If this does not correct your issue please contact our AcuRite Loyalty Team at 262-203-5667. Thank you.
Photo of Harold Ashe

Harold Ashe, Champion

  • 1449 Posts
  • 312 Reply Likes
My problem(s) involve both AcuRite and WeatherUnderground and trying to get everything working is just no longer worth the effort.  However, I have ordered a new 5in1 sensor to see whether that helps somewhat.
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Harold,

I would recommend giving our AcuRite Loyalty Team a call that way we are able to sufficiently troubleshoot with you and get this corrected. Thank you.
Photo of Tom Buckner

Tom Buckner

  • 76 Posts
  • 18 Reply Likes
Nothing but problems UNTIL I got rid of PC Connect, Acurite's software, and went to VIS Reader stand alone.  Unfortunately, sounds like you have the hub.  Anyway, since switching, I have not had any downtime or issues 2 months running now.  I only come on here now to try and help but no problems.  Good luck!
Photo of Maxwell Power

Maxwell Power

  • 25 Posts
  • 5 Reply Likes
I wrote a program to solve these issues for myself. Maybe it will help solve some of yours:
https://support.acurite.com/acurite/topics/script-to-parse-display-and-upload-smarthub-data