Another dead 5in1 outdoor unit....

  • 1
  • Problem
  • Updated 5 months ago

In the past few days, I’ve noticed the outdoor weather station (vn1txca2) has stopped broadcasting after over a year of use.  I have done all of the suggested tips that I have found in numerous posts here on these forums so I have confirmed this 5in1 is defective.

 

When I was next to the unit outside, I noticed it was making a slight hum (somewhat of a mechanical sound), when I covered the solar panels and removed the batteries, the hum stopped.  Took it inside and ran all of the steps to ensure new batteries, different channel, etc.

 

So I know the units have a 1 year warranty but this comes down to my problem.  This is the 2nd weather station I have purchased over the past 3.5 years and the 2nd outdoor unit to die just outside of its 1 year warranty.  I can’t afford to continue to purchase replacement devices for them to only die just past the warranty.

 

I would like some type of effective assistance from AcuRite to help replace this 5in1.  If I have to purchase a 3rd unit out of pocket, I will not be happy at all.
Photo of Andrew Hofmann

Andrew Hofmann

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Jack Canavera

Jack Canavera

  • 401 Posts
  • 98 Reply Likes
Well the hum is the fan which moves air through the unit . Covering the solar panel removes its source of its power. You might want to describe the location where you live. Areas with high degrees with salinity in the air probably can reduce the life of the 5-in-1 circuitry.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Andrew,

We are sorry to hear you are having an issue with the sensor. You should hear a slight hum come from the sensor when the sun is hitting the solar panel. That is fan that kicks on inside moving the air through the unit as Jack stated. When you cover up the solar panel it's going to think it's dark out and the fan is going to stop. When you say that it stopped broadcasting are you referring to it stopped transmitting to the display or online to My AcuRite? What is the model number of the indoor display? What are you getting for readings for the outdoor information? We would be happy to assist you with troubleshooting steps specific to your situation once we have more information. Thank you.