All 5 sensors have strong signals and good batteries but went offline last night. Why??

  • 2
  • Problem
  • Updated 2 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Archiving due to lack of activity.

I use these sensors to monitor my cabin, which is 3 hrs north of my current location.  All 5 sensors were working great and have been for a year, until last night. I received an error when trying to log in last night.  This morning I was able to log in, but now I see all sensors are offline. I cannot check the status of my hub from my current location.  Not sure why it would go offline.  I have other monitoring equipment and those seem to be working, so it isn't related to power loss or internet loss.  Please help!

Photo of Debbie G

Debbie G

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Ledrak

Ledrak

  • 1536 Posts
  • 348 Reply Likes
Acurite is having a problem nothing you can do, they are working on it.
Photo of Swamp

Swamp

  • 3 Posts
  • 0 Reply Likes

So, every accurate system is down?

Because my system is offline as well.  but I just added two sensors last night.  They were working fine when I went to bed, but were offline in the morning when I got up.

The timing is horrible as it is nearly -40 here, and I need to monitor my Pump house to ensure my plumbing does not freeze.

Photo of Campbell

Campbell

  • 5 Posts
  • 1 Reply Like
If Acurite is having an issue, is there somewhere they put that information on their website so we can check their status??  If not, why not??  I'm still having issues....my system shows that all my sensors are offline.  I have unplugged power and ethernet AND removed batteries from sensors.  Waited a while reinstalled the batteries and plugged the ethernet and power back in but still status is offline.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello All,

We did have an outage on My AcuRite. This should now be corrected. You should be back online. Please let us know if you are experiencing anything different. Thank you.
Photo of Swamp

Swamp

  • 3 Posts
  • 0 Reply Likes
Very disappointed in the difficulty to get any sort of customer service. Tried to call. Was told I was caller 4. Left call back number. No return call. No online support. No way to know if the problem was on my end. I have come to rely on this product, especially when it is nearly-40 for a week straight. I expect better. I paid for better!
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Swamp,

We apologize that you were not able to reach us. We are working on communicating more effectively with users regarding My AcuRite.  We look forward to providing you with the service you expect and deserve. Thank you.

This conversation is no longer open for comments or replies.