AcuRite / Weather Underground

  • 2
  • Problem
  • Updated 3 months ago
Not updating:

Good morning AcuRite Team.


I have continued to experience disconnected information between my AcuRite 5-in-1 and the Weather Underground website.

 

I have updated my SmartHUB to the new AcuRite Access device. It is installed and working.

 

Our PWS ID is: KTNJACKS34

Station ID: USS

 

If you read forum input on the Weather Underground webpage, they are replete with negative comments regarding the updating of weather information from your product.

 

I’m wondering how much influence you have with the Weather Underground team and if you could discuss the apparent issues that they are having with the updating of information on the Weather Underground website.
Photo of USS - Jackson TN

USS - Jackson TN

  • 4 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 2
Photo of Ledrak

Ledrak

  • 1459 Posts
  • 327 Reply Likes
looking at your weather station KTNJACKS34 it looks like a new station, did you have a station on weather underground before with your Smarthub??
Photo of USS - Jackson TN

USS - Jackson TN

  • 4 Posts
  • 0 Reply Likes
The Smart Hub was purchased and installed last year. The Access unit was the replacement for the Smart Hub.
Photo of Paul J. Hansen

Paul J. Hansen

  • 7 Posts
  • 1 Reply Like
I give up on this new hub  old one works but new one refuses to report to weather underground.   I reset the device and they had to reflash the device.  set up station (new)  device would not replace old hub.....  good luck you will need it
Photo of George D. Nincehelser

George D. Nincehelser

  • 6576 Posts
  • 1219 Reply Likes
You have to stop your old hub from reporting to wunderground before myAcurite will let you set up your Access for reporting to the same station ID.

There simply is no reason to create a new station ID on wunderground.
Photo of USS - Jackson TN

USS - Jackson TN

  • 4 Posts
  • 0 Reply Likes
It was a replacement device. I did not have creste anew station ID? Where did tog get that idea?
Photo of George D. Nincehelser

George D. Nincehelser

  • 6576 Posts
  • 1219 Reply Likes
I was responding to Paul's comment.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello USS,

We can see that you are transmitting online to My AcuRite and Weather Underground at this time. Are you still experiencing the disconnects? Thank you.
Photo of USS - Jackson TN

USS - Jackson TN

  • 4 Posts
  • 0 Reply Likes
Hi Jennifer.
I am able to see the station on line now. This seems to have cleared up the issue that I was having. Was there something that I needed to do - or was it on the WU side?
Photo of Paul J. Hansen

Paul J. Hansen

  • 7 Posts
  • 1 Reply Like
So far sp good had to set up new account with weather ground