AcuRite Tech department a new ? IP Address changing by itself .

  • 1
  • Question
  • Updated 2 years ago
OK I was watching my  WU page and I noticed a glitch . It would update then for no reason stop rapid fire update then after a few minutes start again . I check my SmartHub using my routers IP address to see the SmartHub IP address . When it did it again I check the IP address and for no reason it had changed . Yesterday it changed 4+ times and so far today it's changed twice . Now both my router and the SmartHub are hooked into a USP battery back up so it's has nothing to do with power loss . Why would the SmartHub change IP address by itself ? Is it rebooting for no reason ? Any help would be appreciated
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes
So far today my SmartHub has changed IP address By itself 3 times . Once again this is NOT due to power loss or anything on my end . What's going on AcuRite ?? Why are the new SmartHubs changing IP address by themselves thus losing connection time ? Never once had this happen with the old hubs unless  A loss power or B rebooted device manually . The MAC address stay 100% the same all the time it's only the IP address that changes . 
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes
And here's my WU report so far today . And please I have already said that both my router and my " new " SmartHub are connected into a USP battery back up so it isn't anything on my end . There's a glitch in your " new " SmartHubs that makes them not transmit .  I tried calling and what a joke that is . You have no e-mail for customer support that's another joke . I even had my  fan go out inside my 5-1 but because I could never get a hold of your people I ordered one from Amazon .  So how about a real answer tomorrow and not something cut and pasted like all your answers to people question have been .
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes
Maybe your right all I know is the only thing I can see wrong after watching it spin is my IP address for this SmartHub has changed . And not one other thing I have hooked up to my router has changed . I never ever had this problem with the old ones . Like I said maybe there's another problem out there but all I wanted was a answer from AcuRite and not a cut and paste answer that they were aware of this and would tell a tech about it .
Photo of George D. Nincehelser

George D. Nincehelser

  • 6729 Posts
  • 1248 Reply Likes
Have you tried giving the SmartHUB a reservation in your DHCP server?  That way your DHCP server shouldn't be handing out different addresses.

It might not solve all your problems, but it should solve that one.
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes
I did that the other day and it still changed . Now I will try that again tomorrow as maybe I did something wrong ( it's been known to happen ) but a tad bit late to do it tonight . Thanks for your help and have a great rest of the night and a great tomorrow !!!!
Photo of George D. Nincehelser

George D. Nincehelser

  • 6729 Posts
  • 1248 Reply Likes
If it still changed, either something is wrong with your DHCP server, or you have a rouge DHCP server on your network.
Photo of Larry

Larry

  • 107 Posts
  • 18 Reply Likes
Some routers also have a settable lease time on DHCP connections and will reset them when the time is up.
(Edited)
Photo of Michael B

Michael B

  • 399 Posts
  • 101 Reply Likes
Two weeks ago I brought up this subject about the IP address changing and finally had to call AcuRite because nobody from AcuRite on here would give it the time of day . They seemed like they would look into it but once again said maybe it was my unit only and I should call my IP provider . How when I never had a problem before could it be on my end and not something wrong with the new SmartHubs ? How could I have tons of stuff hooked up and only one item my new SmartHub is changing IP address ?  People are still seeing gaps in there readings to WU could this be the problem ? Since the data to WU is rapid firing when the hubs loses  connecting could this be causing the gaps ?  I have watched my gaps and so far I cannot see any rhyme or reason because the time and amount of gaps changes day to day .  Just thought I would throw this out again and maybe other people will track there IP address and see if there hubs are changing and losing connection by themselves .
(Edited)
Photo of George D. Nincehelser

George D. Nincehelser

  • 6729 Posts
  • 1248 Reply Likes
No.  It has nothing to do with the wunderground "gaps".  If you look at the "gaps" closely you should notice that wind and rain data is still being transmitted.  (If it isn't, it's a completely different issue).

In my case I sometimes have gaps on wunderground, but the IP address of my SmartHUB has never changed.
Photo of Harold Ashe

Harold Ashe, Champion

  • 1449 Posts
  • 312 Reply Likes
Same thing here, George.  No change in IP address.
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Michael B,

The smartHub does use a dynamic IP. Which  means it will change. As for the Weather Underground gaps we are still looking into this. We do appreciate your patience, and the updates. Enjoy your day!