AcuRite smartHUB won't stay online

  • 1
  • Problem
  • Updated 2 weeks ago
My AcuRite smartHUB won't stay online, I reset it, I reset my router, I have all the light on telling me it is online and working, I go to my Dashboard and it shows it's online and reporting but after about 10 minutes it goes off line and stops reporting to the Dashboard, I have reset it and my router many many times. I have read the post and all my lights are flashing and showing right even after it goes offline.
Photo of Ronald Moorehead

Ronald Moorehead

  • 3 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 1
Photo of Roger

Roger

  • 1 Post
  • 0 Reply Likes
I'm having the same problem. I could remove power and disconnect the Acurite Access and it would come up for a few minutes but now it won't come up at all!
(Edited)
Photo of Ron B

Ron B

  • 3 Posts
  • 1 Reply Like
I'm experiencing the same problem.  I've had the 09150M SmartHUB for almost three years and while there have been times it has dropped off line, I can do a full reboot of my router and the smartHUB and connectivity comes back and stays.  However, for the last month the smartHUB will connect, but won't stay connected for more the 5-20 minutes.  AcuRite, what did you do????  It seems like ever since the newer SmartHUB model came out, the old model stopped working.  I found a notice stating that the 09150M SmartHUB will reach end of service on 31 August 2018 because of your newer more "superior" product.  This is horrible customer service and if you don't fix it, you can expect a mass exodus of your company.  First off, the new SmartHUB is not superior, you are actually removing capability from the current model, i.e. only 7 sensor support vice the 10 sensor limit on the previous model.  I've gotten a lot of use out of your products, but come on, continue to support both models.  Figure out why the old model won't stay connected and tell us what the problem is and what you did not fix it.