Acurite server following other AcuRite device issue

  • 1
  • Question
  • Updated 5 months ago
So I got my new Access today, moved everything over with ease, so far so good.  Since I set up my acurite dashboard on the PC, my family all over the states have WS PRO's now.  I am following one of them, but then went to follow another, and got an error that his station doesn't exist or is not sharing.  I had him verify his settings (he shares with WU) and also re-verified his device ID.  No luck.  I am only following one so far.  I am just wondering if there is an allowable limit or if it's just an issue he is having with the servers.  Any help will be appreciated.  
Photo of Ryan Hansen

Ryan Hansen

  • 34 Posts
  • 4 Reply Likes

Posted 5 months ago

  • 1
Photo of Bill Martin

Bill Martin

  • 740 Posts
  • 125 Reply Likes
stop following the one that works and try this other one that doesnt work. if it follows/works, try adding the original and see if it works. if it does, might be a temp system issue resolved. if it still exists, it might be an issue following multiple 5in1. During Beta, we were on separate server and i could not watch others that I normally watched UNLESS the sensors received by my Access (local) rather than through MyAcurite.com
Photo of Ledrak

Ledrak

  • 1461 Posts
  • 327 Reply Likes
Ryan you say he is sharing with WU but does he also have the online sharing enabled? it needs to be checked  over on the right under allow sharing. just an idea.
Photo of Ryan Hansen

Ryan Hansen

  • 34 Posts
  • 4 Reply Likes
He does have the online sharing enabled, I verified that setting as well.  Thanks.  I'm going to try deleting the one I am following and adding him.  
Photo of Ryan Hansen

Ryan Hansen

  • 34 Posts
  • 4 Reply Likes
Just tried deleting the one I was following and adding my brothers.  No success, I got the same error message of it doesn't exist or is not sharing.  I'm wondering if I create another account with my old hub and try to follow him on that account.   
Photo of Bill Martin

Bill Martin

  • 740 Posts
  • 125 Reply Likes
one other thing and I dont know how technical you are: MAC addresses that you need to enter to follow another users via MyAcurite.com, are hexadecimal pairs of numbers 0-9 and A-F. (no Ohs....just zeroes).
make sure all MAC addresses conform to this. one vs I (eye).....this could be another problem
Photo of Ryan Hansen

Ryan Hansen

  • 34 Posts
  • 4 Reply Likes
Thanks Bill, I did double and triple check with him, then made him send me a screenshot of his myacurite settings page.
Photo of Bill Martin

Bill Martin

  • 740 Posts
  • 125 Reply Likes
well....during Access Beta I would not follow others that I normally do since Beta testers were isolated from production area of MyAcurite.com. Smart way.to test and I hope someone (Acurite) tested this OR got a few Access Beta testers to share between themselves to test.this functionality.

You'll probably need Support to help on this.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Ryan,

There is not a limit on the number of accounts you can follow. You will want to make sure the station you are trying to follow is online. If the station is not updating on My AcuRite it will not be available for you to follow. Please let us know if you continue to have this issue. We can take a look into the other accounts to verify everything is working fine. Thank you.