New Acurite Access will not register

  • 3
  • Problem
  • Updated 3 months ago
  • (Edited)
Well after spending 2:45 on hold on the phone while I ran errands, had breakfast, and did various things I was disconnected while I was #2 on hold down from 23.  That was painful and ridiculous.  Called back in immediately and was #14.  What a shitshow.  Anyways I am not going through that again.  Here is my issue:


Received new access to replace the old hub.  Plugged it in and it has never stopped strobing blue.  Unplugged, replugged, tried with batteries, tried without.  As such it cannot be addid in myacurite.  I can access the device on my network by using the IP in a web browser and it sees various measuring devices.  So it obviously is on the internet.  There is nothing blocking the device from accessing the internet so its not a firewall issue.  Tried different network locations in the house to eliminate any other issues.  Fireware shows as "046".  Sometimes when I have unplugged and replugged it has blinked red.  Usually its a blue strobe however.  Never once has it gone solid yet.

Someone have an idea of what to try ?
Photo of Ryan Breding

Ryan Breding

  • 10 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 3
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Ryan,
We are very sorry for any inconvenience you have experienced trying to reach the AcuRite Support Team.  Due to the overwhelming response to the launch of the new AcuRite Access, our call volume has greatly increased. I can see your Access has been added to your My AcuRite account.  The Access is offline currently. Do you have the unit connected? If so, what are the lights on the Access doing? Thank you.
Photo of Ryan Breding

Ryan Breding

  • 10 Posts
  • 0 Reply Likes
Wow, that took forever to reply.  Anyways yes it went offline while we were out of town.  When we arrived home it was blinking red.  Oddly enough the older hub was still working fine.  Anyways power cycled the new Access and it is sill strobing blue like it did in the beginning.  I wonder if it will take over a week to start working like it did initially.
Photo of Ryan Breding

Ryan Breding

  • 10 Posts
  • 0 Reply Likes
Yep still not working. Blue strobe of death. Unplugged it a couple times. Let it sit unplugged for over an hour. All the same stuff I did when it was new.

Thoroughly frustrated with this. Meanwhile the old hub still works fine right next to it. No drops or disconnects.