AcuRite Access Install

  • 1
  • Praise
  • Updated 1 week ago
I installed my AcuRite Access today. I was surprised how smooth it went after I got all the correct information input. Within 20 minutes it was reporting to Wunderground.com. It was a lot smoother that the smart Hub that's for sure. 

LINK: https://www.wunderground.com/personal-weather-station/dashboard?ID=KFLDUNNE4
Photo of Dave

Dave

  • 59 Posts
  • 7 Reply Likes

Posted 4 months ago

  • 1
Photo of David Anthony Sam

David Anthony Sam

  • 4 Posts
  • 0 Reply Likes
Same for me
(Edited)
Photo of Robert Peters

Robert Peters

  • 17 Posts
  • 0 Reply Likes
I got mine about 3 weeks ago and I thought they said it has better range but since I installed it replacing the hub it keeps loosing connection almost daily and it is in same spot as the hub, so I'm not happy with mine, waist of money especially since I just purchased complete weather station just a couple months ago.
Photo of Dan

Dan

  • 53 Posts
  • 15 Reply Likes
People having trouble I think make there own trouble, I installed 3 Access's and all went smooth as butter not one issue what so ever range is very,very good.
Photo of gene

gene

  • 14 Posts
  • 1 Reply Like
Really. People make their own trouble. What an *SS.
Photo of Robert Peters

Robert Peters

  • 17 Posts
  • 0 Reply Likes
And how do I make my own problems???? I hooked up new access and it worked right away, I'm just saying it keeps loosing connection and it is in same spot as Hub was and the weather station is mounted and not moved. So I dont care how many units you have Dan, I am glad they work great, mine loses connection. Thanks for the reply
Photo of Robert Peters

Robert Peters

  • 17 Posts
  • 0 Reply Likes
Bill I don't know what internet power line cubes is, that sounds like a better thing to use as I could get Access much closer to weather station.
Photo of John Z

John Z

  • 894 Posts
  • 186 Reply Likes
Robert,
Those are also known as Ethernet-over-powerline adapters.
They encode Ethernet into a radio frequency signal that is distributed around your house via your electrical wiring. One would plug into an electrical outlet near your router, and connects to your router with a standard Ethernet cable. The second unit would plug into an outlet somewhere else in your house. The second unit would provide an Ethernet port for Access. The house wiring links the two units.

I have used these, and they work very well for me, allowing me to have an Ethernet port wherever I need it.
(Edited)
Photo of Bill Martin

Bill Martin

  • 729 Posts
  • 124 Reply Likes
John is correct. can be purchased on Amazon.com. i have used these between main house out to garage. both buildings on their own circuit breaker boxes (garage is a sub box to main house). Instructions stated it could work but was surprised when it did. WiFi signal to garage was very weak and these "cubes" allowed me to connect and download G files with no degradation in performamce.
Photo of Robert Peters

Robert Peters

  • 17 Posts
  • 0 Reply Likes
Thanks guys that's what I am going to get, best way to go.
Photo of MVMike

MVMike

  • 12 Posts
  • 4 Reply Likes
Robert, to prove you don't have a bad Acurite Access device, you can get a long ethernet cable for just about $5 from Monoprice before you start buying other devices. If you could get at least a good 6 to 8 ft spread from your router you may see a difference.
Photo of Roy Griffith

Roy Griffith

  • 54 Posts
  • 5 Reply Likes
My install went well too. Received the Access a couple weeks ago but didn't get around to installing.
Getting it connected to Weather Underground was easier than I remember too.
(Edited)
Photo of Roy Griffith

Roy Griffith

  • 54 Posts
  • 5 Reply Likes
What Bill said, Mel. :)
Photo of mel507

mel507

  • 9 Posts
  • 1 Reply Like
Installation instructions for Access are horrible!  Which light is the network status light? green, blue or yellow?  Is it ready to register on MyAcurite when the blue light is steady?
Photo of Ledrak

Ledrak

  • 1482 Posts
  • 327 Reply Likes
mel are you replacing a smarthub?
Photo of mel507

mel507

  • 9 Posts
  • 1 Reply Like
Yes, replacing SmartHub with Access Hub. Frustrated by installation instructions lack of clarity.  There are 3 lights on Access hub, a steady blue one in front and green and yellow ones on back.  No indication of what any of them are.
Photo of Paul Dodson

Paul Dodson

  • 2 Posts
  • 0 Reply Likes
My rainfall total get reset during day instead of 12 am any suggestions
Photo of mel507

mel507

  • 8 Posts
  • 1 Reply Like
Paul, Acurite rainfall reporting is odd.  Mine seems to change "rain days" in the afternoon instead of midnight like I would prefer or sunrise like Weather Underground does.  I have no idea how to fix this.  Another design failure for AcuWrong.
Photo of Paul Dodson

Paul Dodson

  • 2 Posts
  • 0 Reply Likes
My rainfall total get reset during day instead of 12 am any suggestions
Photo of bob.knievel

bob.knievel

  • 45 Posts
  • 1 Reply Like
I installed my new AcuRite Access on 4/25/18, about 1:00 pm.  Everything went smoothly and all 3 of my stations reported with excellent single strength.  It worked very well until 4/28/18, the day I lost all three remotes at the same time at 7:32 pm. They all restored at 12:25 am, an outage time of 4 hrs. 53 mins.  On 5/1/18 I again lost all three stations at 8:33 pm.  Restored 12:13 am; 3 hrs, 50 mins outage.  On 5/2/18 outage started at 7:51 pm, restored 12:00 am.  On 5/3/18 an outage started on 2 of the stations at 2:00 pm and 2:04 pm and the third station went out at 3:44 pm.  As I type this at 4:51 pm, my stations are still down.  My stations consist of a 5 in 1, a room temp/humidity monitor and a room temp/humidity/water detect monitor.  The access unit is in a controlled environment.  With my hub I never experienced this kind of outage problem.  Any ideas.  I already discarded my Hub so a reinstall of that device is not possible.
Photo of gene

gene

  • 14 Posts
  • 1 Reply Like
I moved my access farther away from my router this morning and just had the same problem; "lost signal" on all 3 sensors at 5:11pm.
Photo of bob.knievel

bob.knievel

  • 45 Posts
  • 1 Reply Like
After I lose contact with my three remotes I used to reset my Access by removing power/battery for a 10 - 15  seconds.  Although the Access began to work again the next failure was not far into the future.  Someone on this forum suggested removing power for much longer for a clean, more lasting reset.  Now I remove power/battery for an hour.  The Access works again for days, not just hours after this type of reset.  I am still waiting for a permanent fix from AcuRite, but this has lessened my frustration, somewhat.  I appreciate the suggestions I get on this forum.
Photo of gene

gene

  • 14 Posts
  • 1 Reply Like
Thanks.  I just want my money back.  I am done with this.  Mine is remote and I am not in a position to reset daily, nor should anyone have too.   This has gone on for what, a year now?  I respect all the time the many beta testers put in.  And I expect bugs even after the huge beta effort.  Have we heard of any of the Access beta testers being contacted by AcuRite and asked, "hey, we think we have a fix.  Are you onboard with testing for us again?"  I have not seen any sign that any progress is being made towards a resolution. 

My customers always say we love your company (and pay more for your product) because of the manner in which you handle critical situations.  This is a critical situation and Chaney/AcuRite has not handled it at all; let alone good or bad. I do not want to deal with this company any longer.
(Edited)
Photo of George D. Nincehelser

George D. Nincehelser

  • 6676 Posts
  • 1234 Reply Likes
The Access started selling this year.

Stuff is going on... Acurite just doesn't talk about what they're doing. 
Photo of gene

gene

  • 14 Posts
  • 1 Reply Like
Ok. Sorry about that.  This year, so basically 6 months.  Thanks for the correction.  
Photo of Jim Ace

Jim Ace

  • 169 Posts
  • 25 Reply Likes
Get use to it or, send it back for a refund and move on to another company.
Photo of gene

gene

  • 14 Posts
  • 1 Reply Like
Agreed. If I could only get them to answer email or a phone call!
Photo of gene

gene

  • 14 Posts
  • 1 Reply Like
Chaney/Acurite, Please contact me. I would like to return your product. Thank you.
Photo of paulg

paulg

  • 58 Posts
  • 14 Reply Likes
The company is on vacation from June 30 to July 8.