Acurite Access fails to remain connected; won't hard reset

  • 1
  • Problem
  • Updated 1 month ago
AcuRite access is very unreliable. As is becoming common knowledge, it will not easily reconnect itself to one's router after power interruption or software reset.  I installed the new access at my vacation home (1600 miles from where I live) and it worked ok for about a week. It is connected to a upc and has fresh batteries for backup. When I rebooted my router (NetGear 6700) for other reasons, I noticed the access wouldn't automatically reconnect . I had to unplug it, remove the backup batteries and the ethernet cable to get it to do so. After leaving to go back home, 3 days later the 5-N-1, sensor had lost signal. but my other 6 sensors still were connected. Unfortunately in an effort to reset the Access, I rebooted it remotely via the 192.168.X.X trick, as I had assigned it a static IP with my router, just as I had done with my (reliable) SmartHub in the past. Unfortunately the Access would never reconnect to the router. I remotely rebooted the router several times without success. All of my other non-Acurite devices reconnected  just fine. So now my entire Acurite system is down until I go back out and physically hard reboot  the Access. So much for the ballyhooed battery backup Access, since the batteries prevent a true hard reset. I shall remove my batteries and connect it to my UPC via a WeMo switch to see if I can do remote hard resets in the future. Or else I will go back to my SmartHub.....I hope Acurite addresses this problem soon or the word will be out on the new Access, and their launch of the Altas sensors will be a bust since anyone who does a little internet research will learn of these critical failures and go with Davis or someone else.
Photo of Richard Ingersoll

Richard Ingersoll

  • 14 Posts
  • 2 Reply Likes

Posted 2 months ago

  • 1
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 197 Reply Likes
Hello Richard,
This issue could be caused because you have assigned the AcuRite Access a static IP. AcuRite Access was designed to work most effectively with DHCP, which is the normal configuration of most users. While some users have had luck setting up their device with a static IP, this is not something that we directly support. If this is your preferred network configuration and are having issues, we suggest connecting with the other community members for guidance on how they met with success.
Photo of Jim Ace

Jim Ace

  • 154 Posts
  • 20 Reply Likes
Bull
Photo of Justin McIntyre

Justin McIntyre

  • 12 Posts
  • 1 Reply Like
Hi Rachell,

Jim's problem is like SO MANY OTHERS. the clock on these units are bad. Mine is currently racing after a reset which puts it out of an acceptable range within minutes for the MyAcurite site. My WU account continues to chug along unconcerned with the internal Access clock. I was thinking of doing the same thing as Jim, put a remote switch to reset the unit every 10 minutes so I would get data from my sensors more than once every 3 hours. That is hardly a good solution and will quickly end the life of the Access unit no doubt. The tech team needs to get ahead of this with a firmware
upgrade ASAP! Or just start sending out replacement units that have been properly tested by American engineers, don't rely on the Chinese manufacture's results. Better yet change the following. "Designed in Lake Geneva, WI, USA" to "Designed and tested  in Lake Geneva, WI, USA". I currently have a love hate relationship with Chaney Inc. have order 12 units with 2 failures now!
Photo of Brett

Brett

  • 41 Posts
  • 16 Reply Likes
Ditto here.  I've tried assigning a static ip and still no joy.  What was interesting was I couldn't ping the ip of the access from my router but it was still sending data to weather underground.  The Access has a major flaw and Acurite needs to address it soon!  The smart hub was pretty reliable, I only "upgraded" because Acurite said they were going to discontinue support for it and I knew it would be needed for the new Atlas. I've been looking forward to the release of the Atlas unit but given the problems with the Access and  lack of support, or even acknowledgment there is a problem, I can't see myself taking a chance on another new product from Chaney Instruments!