Acu-Rite 00411 Displays fades

  • 1
  • Question
  • Updated 7 months ago
I have an 00411, when first purchased, batteries lasted for about 13 months. After trying several types of batteries, energizer, Duracell, etc. I get 15-17 days from the batteries. The displays fades until it is completely gone. Outside sensor has been replaced and have tried all the answers seen here, new batteries, hard resets, multiple times with no good results. Anyone have any other ideas?
Thank you
Photo of Randy

Randy

  • 4 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Randy,

Are you able to test the batteries with a battery tester? What is the voltage testing at? Do you get a low battery indicator that comes on the display?
Photo of Randy

Randy

  • 4 Posts
  • 0 Reply Likes
Thanks for the reply...
I have tested the batteries with a tester, does not register any reading at all. I have even put the batteries in a small flashlight to see what would happen. Always stone dead.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Randy, 

Is it the indoor or outdoor sensor batteries that go dead? Where was the thermometer purchased? It sounds like we may need to initiate a warranty claim on the product.  What is the name brand of the batteries you currently have in the thermometer now?
Photo of Randy

Randy

  • 4 Posts
  • 0 Reply Likes
Thanks again for the reply.
It is the indoor unit I am having trouble with.
At present there are no batteries in either the indoor or the out door unit.
Replacing batteries every 2 weeks was getting a little expensive . . .
The battery type used most often were energizer and as stated before, Duracell were also used thinking that maybe I had purchased a package of not up to par batteries. However, after using a complete package of 8 Duracell batteries, and having the same results, I can't blame it on the batteries.
Each and every battery change was done using new batteries.
The unit was purchased at a Home Hardware store, in Sydney NS.

Thanks again.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Randy,

Thank you for the information. There is a 1 year warranty on the product how long have you had it for?
Photo of Randy

Randy

  • 4 Posts
  • 0 Reply Likes
It has to be at least 18 months since its purchase. Thanks for the responses.
Appreciate the help.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Randy,

You are welcome. Please let us know if there is anything further we can assist you with.