Access not reporting

  • 1
  • Problem
  • Updated 1 month ago
Previously Filed case number 00625319 This Problem is still not resolved. I received an email that Since my problem was resolved this case would be closed. Nothing has changed. Access still is not reporting to Acurite or weather underground. Does this mean I am not going to get a resolution to my problem. Should I request a refund?
Photo of Cecil Ingold

Cecil Ingold

  • 4 Posts
  • 1 Reply Like
  • frustrated

Posted 2 months ago

  • 1
Photo of Ronald Wolfe

Ronald Wolfe

  • 14 Posts
  • 9 Reply Likes
i would request the refund but you wont be able to get ahold of anyone at acurite via phone or email so just call your credit card company and do a charge back it will cost them more also.
Photo of awsum140

awsum140

  • 89 Posts
  • 17 Reply Likes
Welcome to the club, Cecil.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 197 Reply Likes
Hello Cecil,
The email received is an automated response. If the case does not have any traffic via email for a certain time period the case will "Close". This does not mean we are not working on the case.  I can see we have emailed you today regarding this issue.  Please let us know if you have any other questions. Thank you.
Photo of Cecil Ingold

Cecil Ingold

  • 4 Posts
  • 1 Reply Like
Apparently my problem was in the modem. Bought a new modem and router and things appear to working now. Knock on wood
Photo of awsum140

awsum140

  • 89 Posts
  • 17 Reply Likes
I did, finally, get an answer to the ticket I had opened.  The basic explanation was that the upgrade of firmware to version 047 was the "cure".  So fr that appears to be the case.  Fingers crossed, knock on wood.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 197 Reply Likes
Hello Cecil and awsum140,

We are happy to hear you guys are back up and running. Please let us know if you have any other questions. Thank you.