Access not claimable

  • 1
  • Problem
  • Updated 3 months ago

So I got the access and I am getting it needs to collecting and reporting data to claim it.  I look at the attached device table in my router and see it.  I can open up a web browser.  I see it connected to two sensors.

 

My problem is, this is at a remote location, that I am not there during the business hours Acurite Tech support is open for business, let alone chat with them for 2 hours.

 

Can I contact them via email?  Is there a simple fix?  Or they need to do something to fix it?  Or am I SOL?  I can remote access the router it is attached to.

 

Help

Photo of Bruce Sherman

Bruce Sherman

  • 5 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Ledrak

Ledrak

  • 1459 Posts
  • 327 Reply Likes
Bruce you never said what the problem is so here is a list of instructions from the help pages, hope you fine what you need here.     https://kbase.myacurite.com/web/content/devices/replace-device.htm
Photo of Bruce Sherman

Bruce Sherman

  • 5 Posts
  • 0 Reply Likes
My problem was in the subject. I try to add the Access and it says it is not claimable.  I tried the items suggested.. no luck
Photo of Bruce Sherman

Bruce Sherman

  • 5 Posts
  • 0 Reply Likes
Still waiting for help.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6236 Posts
  • 198 Reply Likes
Hello Bruce,

We are very sorry for the delay in response.  We emailed you at the email address associated with your community forum account. Thank you.
Photo of Paul Gat

Paul Gat

  • 17 Posts
  • 4 Reply Likes
You probably will have to call. Usually several hours wait time to talk with Acurite.