606 showing HH for outside

  • 1
  • Question
  • Updated 7 months ago
00606 suddenly showing HH for outside temp.  I put new AAA's in display and it shows a strong signal from the sender. What can I do now?
Photo of David Duffey

David Duffey

  • 6 Posts
  • 2 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of AcuRite Kevin

AcuRite Kevin

  • 1015 Posts
  • 73 Reply Likes
Hi David Duffey,

Please follow the below steps to clear that malfunction.

Perform a hard reset:
  1. Bring both the sensor and display unit indoors and position them side by side.
  2. Remove all batteries from the sensor.
  3. Remove all batteries from the display unit.
  4. Wait 1 minute to ensure that any remaining battery power has discharged from both units
  5. Reinstall batteries in outdoor sensor first, the red light on the sensor should flash once quickly.
  6. Watch for the light on the sensor to flash a second time, it should flash approximately every 30 seconds.
  7. Reinstall batteries in display last.
  8. Let units sit within a couple feet of each other for 20 minutes to ensure a wireless signal is received.
    *The display should receive the signal within several minutes. 
  9. After a connection has been established you may place the sensor outdoors. 
    *If the signal connection fails after the units are separated try a new location for the display unit, the sensor or both. 



Let us know if you require further assistance.  Have a great day! 

Photo of Jim

Jim

  • 2 Posts
  • 0 Reply Likes
Brand new indoor / outdoor thermometer do not know model because no number on package in front of me except 4014 tag on back, manual say 00415,00416 etc have tried these fixes posted here but all I can get from outside temp is HH have redone battery's 2 times same reading, any way to fix this think I bought unit 6-9 months ago from Walmart but just opened it yesterday to install because of deep freeze in south. Not worth trouble of trying to return without receipt any ideas on fix...or trash it
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Jim,

We do have a 1 year warranty on our products. We would recommend the following troubleshooting steps below:

You want the display and sensor to be at least 3 feet from electronics such as televisions, microwaves, computers & radios. Follow the battery guidelines below:

•Verify you are using fresh alkaline batteries or lithium batteries (when temperature is below -4oF/-20oC) in sensor.

•Quality brand batteries are recommended, including Duracell, Rayovac, Energizer, or Kirkland.

•Verify batteries are fresh. The battery expiration date should be at least 6 years out. Batteries can lose 3% power or more every year in storage.

•Heavy duty, extra strength or generic / store brand batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the way these types of batteries disperse power. Each battery should not exceed 1.6 volts.

•Rechargeable batteries are not recommended for use with AcuRite products because they may cause performance irregularities due to the voltage instability of these types of batteries.

•Mixing different battery types (brands, old/new, etc.) is not recommended.

Perform a hard reset:
1.Bring both the sensor and display unit indoors and remove batteries from each.
2. Leave the batteries out for at least 2 minutes.
3. After the 2 minutes put the batteries in the outdoor sensor only. Look for the red light on the sensor to flash.
4. Reinstall batteries in the display.
5. Give it a couple of minutes and the outdoor temperature should display.
Once the temperature displays you can put the sensor back outside.
Photo of Jim

Jim

  • 2 Posts
  • 0 Reply Likes
Tried this at least 4 times and get same result and since I do not have receipt return is not really and option was hoping for something different to try or at least why this HH keeps coming up or at least why (like bad sending unit) that way I could buy same unit and have a extra indoor part. But thanks anyway will buy another unit in the future..
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Jim,

If you are getting HH for the outdoor reading that is an error message and you may have bad sensor. You can replace the outdoor sensor and it should correct the issue. https://www.acurite.com/replacement-sensor-606tx.html We do have a 1 year warranty on our products so if you are able to obtain a receipt dated within the last year we can cover it under the 1 year warranty.