6002M-592txr wireless temperature/humidity sensors inaccurate

  • 1
  • Problem
  • Updated 5 months ago
Purchase package July15, 2017 containing 1 - 6027 HD Multi-sensor display and 3 - 6002/592txr temp/humid sensors. Recently have seen 2 - 592txr sensors having problems with accurate temperatures. Troubleshooting 101 tells me there is a problem with BOTH sensors. 1st sensor unit (I'll call it "B") , this unit is indoors in the basement. The unit recently began to display -40f degrees when the temperature drops anywhere below 60f. Once the temperature is @ or above 60f, sensor works. I've replace the batteries (with 4 different recommended brands/types, all with ~1.6V, note: lithium batteries tend to have ~1.7+v when new), tried all 3 channels, pulled batteries and power to base and reset according the the canned recommendations. I can repeat the problem regardless of channel, batteries, brands, types, sensor placement, etc., etc. 2nd sensor (I'll call it "C"), this unit is outdoors protected from direct sunlight and the elements. During the recent arctic blast, this unit would not go lower than -1f when in fact the outdoor temperature was -10f to -20f for an extended period of below 0f days/night temps. The same canned tests were performed as with unit "B", unit "C" would not go below -1f. Neither sensor looses signal at any time and if placed in the same environment as the base, both return the correct "room" temperature.Troubleshooting 201 tells me the same as troubleshooting 101, both sensors are defective. What is the procedure for warranty replacement. Thanks in advance for your prompt reply.<br>
Photo of kevin wake

kevin wake

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Kevin,

Thank you for the information. What is the model number display that the sensors are connected to? Are these connected online? What is the name brand of the batteries you are using in the sensor? How far do you have the sensors located from the display?