592 XTR devices ***Calibration issues***

  • 1
  • Question
  • Updated 8 months ago
We have 592XTR devices and in a recently calibration verification the calibration professional provider sent us a report indicate that devices have a variance. Can we calibrate devices ?
Photo of Fabio Falcon

Fabio Falcon

  • 5 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Fabio,

What is the model number of the display that you have? It will depend on the display if it allows for calibration.  Our accuracy standard is +/-2 degrees on our products. Some displays allow you to calibrate the outdoor information so do not. Once you provide us with the model number we would be more than happy to let you know if you are able to calibrate this.
Photo of Fabio Falcon

Fabio Falcon

  • 5 Posts
  • 0 Reply Likes
the model is No. 00592TXR
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Fabio,

The information can be calibrated on My AcuRite. We can see that you already have calibrations entered on My AcuRite. The calibrations can take up to 20 minutes to take effect. Right now we show that both devices are offline and not transmitting. We would recommend checking your connection, and power cycling the smartHUB and routers. The lights should function as follows: The left blue light is a network status light. It should flash for 1 second each time a reading is sent otherwise it will be steady. The right light should be solid steady. There should be an amber light in the back that is flashing where the Ethernet is plugged in. The green light should be solid. Please power down the smartHUB and router for 2 minutes. Unplug the Ethernet cord from the back of the router. After the 2 minutes power up the router. Wait for it to come back online. Once online go ahead, and plug in the Ethernet cord, and power up the smartHUB. Give it a couple of minutes and it should start transmitting online.
(Edited)
Photo of Fabio Falcon

Fabio Falcon

  • 5 Posts
  • 0 Reply Likes
Hello thanks a lot for the information. We will plug the units. In the meantime can you instruct step by step on how to do it.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Fabio, 

To enter calibrations you would log into your My AcuRite account. Go to settings>Devices>Click edit on the sensor you want to enter the calibration on. Enter the amount you want to calibrate so +2 degrees you would enter 2 degrees. If you want to subtract 2 degrees you would put -2 degrees. It would take 2 degrees off your readings for that sensor. Click save when you are done, and move to the next sensor and do the same thing. Please let us know if there is anything further we can assist you with. 
Photo of Fabio Falcon

Fabio Falcon

  • 5 Posts
  • 0 Reply Likes
Hello , Your help was very useful. Now I have another question. How can I adjust the reading period. Right now is doinf it every 5 minutes, and I will like to do it every 15 minutes.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Fabio,

There is not way to adjust it. My AcuRite updates every 5 minutes. That is the standard.