5 in 1 not reporting to WU

  • 2
  • Question
  • Updated 8 months ago
New to this forum so pardon my mistakes. I have a 06006M display with a 5 in 1 sensor. I can see the station on the Acurite web site but it doesn't appear to be sending data to WU. I'm sure I have mised a step in setting everything up but haven't been able to figute it out. I have repeatedly verified settings and data but still no data to WU.
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like

Posted 9 months ago

  • 2
Photo of Lew

Lew

  • 1 Post
  • 0 Reply Likes
Just got mine and I am haveing the same issue
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Lew,

I apologize, I had missed your post yesterday. Please try to remove your Weather Underground credentials from My AcuRite completely and re-add them. Please DO NOT COPY AND PASTE THE CREDENTIALS. Use your Station Key as the password instead of your password for Weather Underground. Let us know if this issue continues. Thank you
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like
UPDATE:
Re-entered all date manually, no copy & paste. At PC Connect, the WU sharing: Failed.
Photo of Ledrak

Ledrak

  • 1538 Posts
  • 350 Reply Likes
Tom & Lew I cant say you have everything correct but I can say WU can take up to 24hrs. to start showing your stations. Not always but sometimes good luck and enjoy.
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like
Altogether, I have been fighting this problem for about two weeks. There is something wrong somewhere. So far no response fro Acurite.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Tom,

We see you are currently offline on My AcuRite. Make sure that your PC does not go into sleep mode. In order for the information to transmit online, the following things need to happen.

You need to keep the display plugged into the computer

You need to have the software running

The computer needs to stay on and running (going into sleep mode will prevent any readings from transmitting)

The computer needs to be online at all times

If one of these things is not happening that could be why your information is not transmitting online.

I would recommend uninstalling your software and reinstalling.  What is the Windows version you are using?  Please verify when you reinstall the software that you are not copying and pasting the Weather Underground credentials.  Thank you.
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like
I have uninstalled the Acurite PC Connect several times. I manually entered the station ID and password. I believe I have tried everything suggested several times but I still am not able to share data with WU.
I'm sure i have missed something, a typo maybe, some minor detail, but I cannot figure it out.
Please give me a detailed list of steps I need to follow to resolve this and I will unload everything once again and do a fresh install. I am using Windows 10/64. Plenty of memory, hard disk space and a fast processor.
Thank you.
Tom Rhymestine
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like
And another thing!
When I started this process, the software would not install because it said my browser was out of date. At that time, I was using Internet Explorer 11. I installed Firefox and was able to continue.I later reset my browser to IE 11 as default. Does this have anything to do with not sharing data with WU?
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like
OK, I uninstalled everything and started over. VIOLA!! It worked. Don't know what caused the problem; probably a stupid typo.
I want to thank those the took the time to read and reply to my post.
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Tom R,

We are happy to hear you were able to resolve this issue. Please let us know if you have any questions. We are happy to assist you.
Photo of Tom R.

Tom R.

  • 8 Posts
  • 1 Reply Like
Question for you! Would setting Firefox as the default browser have made the difference? And why is IE 11 considered outdated?
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Tom R,

IE11 is not out of date so we are not sure why you got that error message. We have heard of some issues with people using Firefox but some people have used it just fine. If Firefox is not working, we would recommend using IE 11.