5 and 1 doesnt report accurate temp when it is in the sun.

  • 1
  • Problem
  • Updated 2 years ago
My 5 and 1 unit does not work correctly in the sun. I have read every post about this and i cant believe the problem seems to have been around for years. I can look at weather underground and pick out the other acurite units in my area because they are all high. What do i need to do to get accurate temps? Or is it just a lost cause?
Photo of pete wynn

pete wynn

  • 41 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 1
Photo of AcuRite Crystal

AcuRite Crystal

  • 2000 Posts
  • 111 Reply Likes
Hi Pete,

Below is a video that will show you how to open the sensor (and clean it if needed) to see if the fan is working properly in the sun. Once the sensor is taken apart, please take the top half of the sensor outside and have the sun directly hitting the solar panels. From there please look underneath and verify if the fan is spinning freely on its own. If it isn't please contact AcuRite Customer Support at 877-221-1252 to inquire about possible warranty coverage.  Have a great day!

https://www.youtube.com/watch?v=IQouEzdPqDw&feature=player_embedded
Photo of pete wynn

pete wynn

  • 41 Posts
  • 3 Reply Likes
I did all that and it is still the same. I called and they sent me the same instructions to do it again. She also told me that i could PURCHASE a 2 solar panel unit. Whick i in turn stated that i would not be buying something new to fix something that should not be broke. Hopefully when i call back tomorrow after i reset the system again. I will get some actual help.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Pete,

We do apologize for the frustration. I have sent you an email to the address we have on file. Please check your inbox. Thank you. Have a great day!