1057rm smarthub 18 seconds

  • 1
  • Question
  • Updated 1 year ago
My smarthub flashes every 18 seconds, and idea why WU only shows my updates every 36 seconds? with rapid fire enabled.
Photo of bob

bob

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Bob,

The 36 seconds is the rapid fire update on Wunderground.  My AcuRite updates every 5 minutes. Your sensor will send readings to the display every 18 seconds depending on the readings you are looking at. 
Photo of bob

bob

  • 4 Posts
  • 0 Reply Likes
Wait, I see my smarthub flash the left blue light every 18 seconds, but on WU my updates go every 34 to 36 seconds.
Another station nearby, does a WU update every 4 seconds.
I understand that mine does wind at 18 seconds, I don't know its screwy at WU.
I never get an Icon on their map, but during last weeks snow storm I was getting an icon for a few hours.
And just a few minutes ago My icon was on the map, but the other station near me was not. Then suddenly Mine was gone and their's was back.
Its like the WU map has a distance block going on. When the other is out I am on. Now if I click on their site icon, And go to their page I see my Icon, and 2 other stations close by on the mini map on their pws page, as well as my page and the other close stations.
I just dont get it.
Maybe the other is getting a preference because of the faster updates. It sure seems so.
Anyone else see this going on?
Can you recommend some other software to update faster with my acurite 5in1?
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Bob,

The other weather station near you could be from another manufacturer. The icon thing you would need to contact Weather Underground about as we have no control over that. There is no other software that we recommend. Thank you.