1035 display with PC connect not transferring data to pc

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
Seems I am not the only one having this issue. Ill try and be as detailed as I can here.
I have the 5 in 1 pro with the 1500 display (11132-1500rx on the packing slip), the 09150RM internet bridge, and the 1035 display (11136-1035RX on the packing slip). I bought the second console with PC connect specifically so I could interface it with a PC to collect and collate the data to keep history, etc.  Everything is working perfectly except for the PC connect function of the 1035 console. I have tried it on 2 separate PCs, one running windows XP (the primary PC I would like to be using it with), and windows 7 (now upgraded to Windows 10). The PC connect software seems to be behaving on both PCs, and both acknowledge that the display has been connected via USB to the PC. I have also disabled power management on the USB ports so they do not turn off to save power. In BOTH cases, the software shows the 1035 console as connected, but seems to stall when downloading the data. I can't seem to locate a .CSV file anywhere. I have tried the console in both mode 1 and mode 3, and it seems to connect fine, but no data is transferred. The RAW DATA windows in the Acu-Rite Data Reader V3.4 window show 'NO CURRENT DATA'  in the R1 and R2 window and I see 'Retry Count' in red just above the R1 window. it seems to increase in count up to 20 and resets.  No 'TRANSLATED DATA' displays in the windows shown. In the display window just below that I see the following errors:
'Failure on attempt to read R3 data from console' and 'Unsuccessful read of indoor data -- not updated'
The signal strength indicator on the console is showing full scale reception. I have tried 4 different USB cables, two of which have ferrite choke on them to negate any possible interference. I have also tried different batteries, and the AC adapter that came with the unit. I have pretty much exhausted my resources.

Any help is greatly appreciated, either from Acu-Rite, or someone that may have had similar issues and solved this.

Thanks,

Bill P.
Photo of Bill P.

Bill P.

  • 13 Posts
  • 3 Reply Likes
  • bummed

Posted 3 years ago

  • 1
Photo of AcuRite Crystal

AcuRite Crystal

  • 2000 Posts
  • 111 Reply Likes
Hi Bill P,

Would you be able to send us a screen shot of what the PC Connect screen and the Data  reader screen look like when you are connected?  This will help us to determine what may be going on.  Thank you.

Photo of Bill P.

Bill P.

  • 13 Posts
  • 3 Reply Likes
Hi Crystal,

Thanks for your reply. Ill attach some screen shots here. Please forgive the extra wide image, as I am running dual screen and the capture takes it all. Note that the download ticker (green bars) in the Download Memory window goes no further that what it shows here. It also shows an entry for Last Saved Data but I am unable to see a .CSV file in the configured folder (C:\acurite).  I can confirm that both the software and the 1035 are set to Mode 3.

Thank you and I look forward to your reply.

Bill


Photo of AcuRite Crystal

AcuRite Crystal

  • 2000 Posts
  • 111 Reply Likes
Hi Bill,

I had a hard time reading this because unfortunately it wouldn't allow me to make the photo larger.  From what I can see though, it doesn't look like you can see your sensor readings on the widget on the left.  Please open your control panel and go to "view devices and printers" (Windows XP doesn't have this option, you will need to do it on your other computer).  Once you are in there, you will want to search for a device labeled "Chaney Instruments"  Please let us know if you can see that and if you can, is there an alert next to it?

If you can't see it or there is an alert next to it, that means that it isn't connecting properly.  Unplug the USB for 20 seconds and then plug into a different port.  For instance, if you have it plugged into the front of your computer tower, plug it into the back instead and vice versa.  You may need to do this several times to get it to connect.  Please let us know if this resolves it for you.
Photo of Bill P.

Bill P.

  • 13 Posts
  • 3 Reply Likes
Hi Crystal
You are correct in that none of the sensor data displays in the widget. There is also no data showing in the Acu-Rite Data Reader 3.4 window either. The two errors that show there are "Failure on attempt to read R3 data from console" and "unsuccessful read of indoor data -- not updated"
If I go to device manager in XP, and look under Human Interface Devices, I do see a new instance of "HID-compliant device" appear and  disappear, as I plug and unplug the console to the USB port. If I plug the unit into the other PC running windows 10 and open the AcuRite Connect software, the status says "AcuRite display console detected, but yet again, seems to hang when transferring data from the console to the PC. If I go into control panel and look under devices, it does show Chaney Instruments, and it does not show an error. Unplugging the USB cable for 20 seconds does not seem to alleviate the problem on either machine. Neither machine shows an error under the device section in windows either
I have cropped the original screen shot into three individual images that show the three windows much clearer, and have attached them here. I hope this helps. I have also included a screen shot of AcuRite Connect from the Windows 10 PC

Of note, I also left the unit connected for a period of time (over an hour) to see if it was just taking a long time to download, and after that didn't seem accomplish anything,  I also cleared all data on the console and did a reset on the console to try to decrease any historical data that may have been stored and taking extra time to download. This also made no difference.

Thanks,
Bill
Photo of AcuRite Crystal

AcuRite Crystal

  • 2000 Posts
  • 111 Reply Likes
Hi Bill,

We have emailed you at the address we have on file with warranty information, please check your inbox.  Thank you.
Photo of Edward Ravenbear

Edward Ravenbear

  • 10 Posts
  • 0 Reply Likes
I am not having this same exact issue.. It was working last night now nothing
Photo of AcuRite Rachell

AcuRite Rachell, Employee

  • 6428 Posts
  • 200 Reply Likes
Hello Edward,

You were transferring data last night and now you are not? Are you using AcuRite Connect or PC Connect? Have you tried to restart the software?  If you have not, then please unplug your display, close the software, and shut down your computer.  Once the computer is restarted open the software again and connect your display.  This should restart the data transfer.  Please contact us back if you continue to have this issue.  Thank you and have a great day!
Photo of Bill P.

Bill P.

  • 13 Posts
  • 3 Reply Likes
Thank You Crystal.
All is resolved now. Thanks for the great support and service!

Bill
Photo of Tom Wright

Tom Wright

  • 1 Post
  • 0 Reply Likes
This appears to be exactly the same problem I am having.... too bad the solution didn't get posted.
(Edited)
Photo of AcuRite Crystal

AcuRite Crystal

  • 2000 Posts
  • 111 Reply Likes

Hi Tom,

If you have tried all of the above troubleshooting steps and it still is not transferring, please contact AcuRite customer support at 877-221-1252.  Have a great day!