09150M SmartHub and Hughesnet satellite internet?

  • 1
  • Question
  • Updated 2 years ago
I just bought an Acurite 09150M SH, 0592TRX temp sensors and 00384M display.  The instruction sheet says an "Always On" internet connection is needed.    I've hooked things up and there appears there is no internet connection.  Will the system simply not work with satellite internet?
Photo of Mike

Mike

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Mike,

This product should work with satellite internet. Can you please tell us what your smartHUB lights are doing?  Make sure you have the smartHUB plugged directly into the router with the Ethernet cable provided. The lights should function as follows: The left blue light is a network status light. It should flash for 1 second each time a reading is sent otherwise it will be steady. The right hand light should be solid steady. If the lights are working correctly, please try the following steps:

1. Go to settings and click devices.

2. Enter your device ID and zip code.

3. Enter your address information where the smartHUB is located.

4. Select if you want the station pressure which is a raw pressure you can calibrate, or the adjusted pressure which is a calibrated pressure based off your altitude.

5. Click Save.

6. Scroll to the bottom of the screen and add your sensors.

**Note it make take a little bit of time before your sensor information comes up.

If this doesn't correct the problem, please power down your router, and smartHUB. Unplug the Ethernet cable from the router as well. Keep them unplugged for about 2 minutes. After the 2 minutes power up the router, and wait for it to get online. Once online go ahead and plug the Ethernet cable in, and power up the smartHUB. Try the steps above. If this doesn't correct the problem, please let us know. Thank you. Enjoy your day!