02032L PC connect,trouble with connecting smarthub

  • 2
  • Problem
  • Updated 11 months ago
I purchase the 02032L pro 5 in 1 color weather station with pro + 5 in 1 sensor, pc connect with the bonus lightning dector. I have also purchased the acurite smart hub, but i am having problems getting the smarthub to connect to the weather station. Is the model of weather station i have compatible to connect with the smarthub? did i purchase the wrong weather station. so far not impressed. 
Photo of Eric Nelson

Eric Nelson

  • 3 Posts
  • 0 Reply Likes
  • Frustrated.

Posted 11 months ago

  • 2
Photo of John Z

John Z

  • 904 Posts
  • 188 Reply Likes
Eric,

The 5n1 should work fine with the hub.

Support is offline today (company function), but will be back Monday. Meanwhile, post additional info that can help them help you:

- What are the blue lights on the hub doing?
- What are the green and amber lights on the hub's Ethernet jack doing?
- Has your router successfully assigned an IP address to the hub?
- What messages have you received from the MyAcuRite app?
- Describe your signal path, 5n1 to hub. How far, and what does signal have to pass through. Have you tried to connect with the units side-by-side?

That will jump-start the Support team, and maybe draw some informed help from the forum community.

Also FYI for later:  Don't try to send data to MyAcuRite or WU from both PC Connect and the hub. Use only one or the other.
(Edited)
Photo of John Z

John Z

  • 904 Posts
  • 188 Reply Likes
Eric,

It's hard to help when you are so sparing with information.
Photo of Sallyd

Sallyd

  • 2 Posts
  • 0 Reply Likes
I'm having the same problem Eric describes. I've tried both the PC Connect and the App on my phone but get the message on both: 
  • Device must be connected and reporting data to claim it. Please make sure the device is connected to your router and the status lights are blinking.
Both status lights are solid, not blinking; green light is solid and yellow light is blinking; don't know if there's a IP address or not . . . .

SallyD
 
Photo of John Z

John Z

  • 904 Posts
  • 188 Reply Likes
Sallyd,

That message usually indicates the hub is not hearing any sensors at all. At least one sensor must be heard and presenting data for a hub "claim" to proceed. Both lights "on solid" is not a good sign, though. Support returns on Monday. They can help.
(Edited)
Photo of Sallyd

Sallyd

  • 2 Posts
  • 0 Reply Likes
thanks.
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Sallyd,

 Do you have your smartHUB directly connected to the router or is it plugged into a hub or a switch? We would first recommend trying to power cycle the smartHUB. To do so unplug the smartHUB from your router and the power for 5 minutes. After 2 minutes plug the smartHUB back into the router first and then the power. Then you can wait a couple of minutes and try to register the smartHUB on My AcuRite again.
Photo of Josiah Densmore

Josiah Densmore

  • 80 Posts
  • 4 Reply Likes
sounds like John Zbrozek is a good help, I will live it in your hands.
Photo of Steve U

Steve U

  • 491 Posts
  • 62 Reply Likes
PC Connect and Smarthub are 2 distinct ways of connecting. Usually, you run one or the other.
PC connect uses your PC to collect and forward data. The PC must remin on.

The smarthub listens to the 5 in 1 and connects directly to the internet. No PC required
Photo of Eric Nelson

Eric Nelson

  • 3 Posts
  • 0 Reply Likes
Yes I clearly get that. But can I eliminate the pc connect and just utilize my set up with the smart hub. Directions supplied by acurite kinda suck!
Photo of John Z

John Z

  • 904 Posts
  • 188 Reply Likes
Yes you can, and the smarthub is far and away the better solution. Some folks even run without a display, relying completely on the hub, the MyAcuRite app and a smartphone.
(Edited)
Photo of AcuRite Tori

AcuRite Tori

  • 1368 Posts
  • 50 Reply Likes
Hello Eric,

John is correct. We do need some additional information from you. Do you have the smartHUB directly plugged into the router or is it plugged into a hub or a switch? What are your blue lights doing? Are you getting a green and amber light in the back? Thank you. We look forward to assisting you.