01536 not updating MyAcurite and Weather Underground

  • 1
  • Problem
  • Updated 4 months ago
When I connect my 5-in-1 weather station to MyAcurite and Weather Underground using the Acurite PC Connect, the data will be received for just the first minute or two (1 data point on the MyAcurite, 2 data points on WU). My Mac is not going into sleep mode, the internet is not dropping out, and the cables between the display the the Mac are not being disturbed. This has happened each time I connect it, and the only way I can get the data appearing on the websites again is to remove the PC Connect program and reinstall it.

The full model number is 01536CAUDI (I'm in Australia)
Photo of Jesse McMaster

Jesse McMaster

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 months ago

  • 1
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Jesse,

What is the operating system you are using? Are you using a USB hub or is the display plugged directly into the computer with the USB provided?
Photo of MG

MG

  • 2 Posts
  • 0 Reply Likes
Thanks Jesse, i am in Australia too, and i'm having precisely the same problem with my 01536. I purchased it so i can have remote access to real-time weather data at my property when i'm away, so if i can't get it to do this, it's useless to me. I am operating a Windows 7 system 64 bit. Display plugged directly into laptop via USB cable. Any advice is appreciated.
Photo of MG

MG

  • 2 Posts
  • 0 Reply Likes
update. after uninstalling PC connect and re-installing, and then pulling USB cable out, and putting it back in again, it worked on the last time. Left at last one minute before putting cable back in, and used a different USB slot.Now seems to be working. Fingers crossed!