01512 Pro 5-in-1 Color Weather Station with Wind and Rain NOT sync.

  • 2
  • Problem
  • Updated 2 years ago
Hi,

I am from Argentina, y traveled to USA and I purchased a 5-in-1 Color Weather Station and have been unsuccessful in getting them to sync up. I've tried all three channels twice, performing a hard reset between each attempt. the sensor and display are less than four inches apart.

The signal indicator on the display blinks and the bars flash through for a few minutes and then it goes back to just the flashing antenna and no bars. 

The display is a model 01512A1 (01512-RX) and the sensor is VN1TXCA2.
This is the box I purchased:
https://www.acurite.com/pro-5-in-1-color-weather-station-with-weather-ticker-wind-and-rain-01512-bun...

Please, I need a solution.

Regards.
Photo of Nicolas

Nicolas

  • 3 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 2
Photo of Rick

Rick

  • 153 Posts
  • 13 Reply Likes
Please triple check that you have inserted the batteries in 5-1 sensor correctly.
Try to ensure that you are not near other transmitters that may interfere - like a wifi router etc.
(Edited)
Photo of Nicolas

Nicolas

  • 3 Posts
  • 0 Reply Likes
Yes I cheked all the combinations a lot of times, different days, and without interferences, away of routers (even turning off), mobile phones, etc. And never sync!
Please I need a solution.
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hello Nicolas,

Please try the steps below to sync up the display and sensor. They need to be done in the specific order listed.

  1. Bring both the sensor and display unit indoors side by side.
  2. Remove batteries from the sensor.
  3. Remove batteries from the display unit and unplug the AC adapter (if applicable).
  4. Wait 1 minute to ensure any remaining battery power is discharged from both units. 
  5. Make sure the A-B-C ID code switch on both units match. 
    *Sometimes changing to a different ID code can help.
  6. Reinstall batteries in outdoor sensor first.
  7. Reinstall batteries in display unit second.
  8. Let the units sit within a couple feet of each other for 20 minutes to ensure a wireless signal is received. 
    * The display should receive the signal within several minutes. 
  9. After a connection has been established you may place the sensor outdoors.
    *If the signal connection fails after the units are separated try a new or different location for the display unit, the sensor or both.





If this does not correct your problem, please contact us back. Thank you. Have a good day!
Photo of Nicolas

Nicolas

  • 3 Posts
  • 0 Reply Likes
I already have done these step and it still not working. 

Please I need a solution! I paid 150 $ for something that NOT works!
Photo of AcuRite Jennifer

AcuRite Jennifer

  • 11801 Posts
  • 536 Reply Likes
Hi Nicolas,

If after trying the steps above the sensor and display are not connecting, please contact AcuRite customer support at 877-221-1252 for a possible warranty claim. Thank you. Have a good day!