Conversations

Photo of Ryan Hansen
Customer service? What customer service?
I have been on the phone for hours today only to be waiting, tried the callback option, that doesn't work.  I have had nothing but proble...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Charles Dawes
Factory reset SmartHub / delete WU information from it ?
I've decided to stop using my SmartHub as my 3-in-1 stopped reporting wind speed and I've moved to another brand of station. Please can ...
  • 1 me too
  • 1 reply
  • Question
Photo of Ryan Hansen
Acurite server following other AcuRite device issue
So I got my new Access today, moved everything over with ease, so far so good.  Since I set up my acurite dashboard on the PC, my family ...
  • 1 me too
  • 5 replies
  • Question
Photo of CaptainKarma
Smart hub has no network or sensor status lights
When first plugging in there were both blue Network and sensor status lights.  I waited about 5 minutes and then pressed the activate but...
  • 5 me toos
  • 5 replies
  • Problem
Photo of geoff C
MyAcurite Dashboard says that it is offline too
MyAcurite Dashboard says that it is offline too since noon CST 2/28. However it is reporting to Weather Underground properly.
  • 1 me too
  • 4 replies
  • Problem
Photo of AcuRite
My AcuRite Outage
Last night we performed a required database upgrade which exceeded the expected time frame. We have made significant progress in stabil...
  • 6 me toos
  • 17 replies
  • Announcement
  • Archived
Photo of rschul
Myacurite Website is down due to issues at the company 11JAN2017 Should Notify users
I Called this morning as my system seemed to be operating OK at my Home. I was also definitely connected to MyAcurite. That was at 9am Ea...
  • 9 me toos
  • 25 replies
  • Problem
Photo of Ryan Hansen
WU Server or smartHUB?
I just noticed my 5 in 1 pro isn't reporting to WU, but I can see my dashboard with what I think is current info.  I am using the smartHU...
  • 3 me toos
  • 5 replies
  • Question
Photo of Bevan Archer
All SmartHub lights are flashing rapidly, no response.
My SmartHub disconnected at around 2am on January 11th. I waited until the afternoon to try anything, hoping that it might fix itself. ...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Frank
Item out of Stock - email says now available-website says unavailable until 1/17
I received the following today from Acurite: You are receiving this notification because you subscribed to receive alerts when the follo...
  • 1 me too
  • 2 replies
  • Question
Photo of Ryan Hansen
smartHUB won't see 5 in 1 sensor
So my 5 in 1 is currently hooked up to my computer through the display so it can upload to WU and function properly on my dashboard.  Aft...
  • 3 me toos
  • 4 replies
  • Problem
  • Archived
Photo of kyle oden
Where to put 5 in 1 weather station on property- Google map included
I am trying to decide where to put my 5 in 1 weather station. I have included a google map of my property. The front yard is pretty much ...
  • 1 me too
  • 4 replies
  • Question