Conversations

Conversations 1 - 20 of 28
Photo of HeloMech
Access states "Must be connected" for replacement
I have received my Access, and have installed it.  I have been waiting for about an hour now, but I still keep getting the statement: Dev...
  • 9 me toos
  • 41 replies
  • Problem
Photo of tjuays
Can't get Access unit to register or be seen
Just received my new access hub and I cannot get it to register. I have followed all steps and waited for over 4 hours but when I type in...
  • 1 me too
  • 12 replies
  • Question
Photo of Michael Weeks
Access Connection Issue
Like others on here i received a new access, plugged it in, and cannot connect.  Device has all the lights flashing, solid blue in front....
  • 1 me too
  • 7 replies
  • Problem
Photo of Skier76
Access Connection Issues
Hi everyone, I received two Access units this week in the mail. I'm running two 5 in 1 stations at different locations.  I have setup th...
  • 8 me toos
  • 93 replies
  • Problem
Photo of pendetim
Anyone have "Device Must Be connected to claim" error resolved?
I have been having issues registering a new 5-1 station with the new Access Internet bridge. Like many others the device is connected as ...
  • 1 me too
  • 5 replies
  • Question
Photo of Donnie Faucette
Lack of customer support
Today makes 2 weeks since I emailed Acurite about my access. No response. I think I finally found a company with worse customer service t...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Leslie
Brand New Access Model 09155m cannot be set up
I just got a new Access to replace an existing SmartHub, but it is not accepting the MAC address. The new device is working: it gets an ...
  • 5 me toos
  • 23 replies
  • Problem
Photo of George D. Nincehelser
5n1 with WiFi reporting to wunderground - Woot!
https://www.acurite.com/5-in-1-weather-station-color-display-wireless-network-connection.html
  • 1 me too
  • 6 replies
  • Idea
Photo of Gary Barth
Access Does NOT Connect
I have been up here reading of similar problems, and I have trouble-shot this thing without contacting you because of the apparent proble...
  • 4 me toos
  • 2 replies
  • Problem
Photo of Bart
Upgrade? For WHAT?!
Unreal. So, exactly what do I gain by upgrading to the new Access? And spare me the ability to connect to a GB switch, and having battery...
  • 5 me toos
  • 8 replies
  • Problem
Photo of dspin
replacing hub with new access
I am ready to replace my hub with my new access but do not want to have to create a new account. Are there instructions somewhere on how ...
  • 1 me too
  • 8 replies
  • Question
Photo of Craig
access blue light constantly blinking
Just got my new Acurite Access (model 09155M).  When I power it up, the blue light stays constantly blinking, even after leaving on all...
  • 1 me too
  • 2 replies
  • Problem
Photo of Jim Grant
Access signal connectivity question
I have received an email and read the manual for the AcuRite Access, but still have a question.  It appears that the Access is STILL not ...
  • 1 me too
  • 2 replies
  • Question
Photo of robv60
Flashing red light on my Access- let the games begin
Acces hooked up for over 3 hours. Flashing red light on front, nothing on back. Have rebooted both the router and the Access. What is the...
  • 1 me too
  • 4 replies
  • Problem
Photo of Cecil Ingold
AcuRite Access Connection Issue.
I have been using my 5 in 1 for quite some time. In fact I broke my first unit and had to buy a second so I have 2 displays only one has ...
  • 2 me toos
  • 5 replies
  • Problem
Photo of EddieDee
Acurite Access: Device must be connected and reporting data to claim it.
OK, before anyone decides to give ignorant answers, I've already done all the troubleshooting I can. The unit *IS* connected to the inter...
  • 1 me too
  • 4 replies
  • Problem
Photo of Ray Stone
Access mac address problems
Just got my forced upgrade Access, when I tried to replace my smarthub the new mac address just tells me no network availible. Spent 1 da...
  • 2 me toos
  • 29 replies
  • Problem
Photo of Marek 2os073 New York
HOW ACTIVE ACURITE ACCESS
blue light is blinking, I have access through ip, see my 5n1 and I can not activate it on the myacurite website
  • 2 me toos
  • 7 replies
  • Problem
Photo of Mark Wagner
New Access Model 09155M Replacing Existing Hub - Will Saved Data be Preserved
I am replacing an existing Hub with a new Access Model 09155M. My existing sensor is a 5-in-1. I have years of existing data on MyAccurit...
  • 2 me toos
  • 15 replies
  • Question
Photo of Dave
Access eliminates smart hub?
Does the new Access eliminate the need for the Smarthub?
  • 1 me too
  • 3 replies
  • Question