Conversations

Photo of Jacob Lipps
I got my access on April 4th and and on the 29th and 28th Saturday and Sunday it's been disconnecting
I got my access on April 4th and and in on the 28th and 29th Saturday and Sunday it's been disconnecting but it says it's connected on th...
  • 1 me too
  • 10 replies
  • Problem
Photo of Gregory DiCarlo
Access losing connection to myAcurite.
Since around 12:00 AM on April 20th, my Access stops reporting to myAcurite for intervals of anywhere from 2 to 5 hours at a time. My spl...
  • 3 me toos
  • 3 replies
  • Problem
Photo of John Beattie
Myaccurite servers down?
Myaccurite desktop and phone app has been offline for the last 2-3 hours, but has been transmitting data flawlessly to weather undergroun...
  • 2 me toos
  • 19 replies
  • Problem
Photo of Marlon
Blue light blinking every 3 seconds
My Acurite access was working fine, and suddenly now is blinking every 3 sec.  Any idea in how to fix it and make it work again.  
  • 1 me too
  • 2 replies
  • Problem
Photo of J Sonnentag
What is going on with AcuRite Pro weather stations and Wunderground?
So I noticed a few days ago that things were starting to get spotty again with AcuRite Pro weather station data on Wunderground and as us...
  • 2 me toos
  • 27 replies
  • Problem
Photo of Jacob Lipps
I have gaps in the data of Weather Underground
It's a 5.1 Pro weather station
  • 2 me toos
  • 7 replies
  • Problem
Photo of Jacob Lipps
super high temperature in 5in1 weather station
  • 1 me too
  • 2 replies
  • Problem
Photo of Jacob Lipps
Need help
I can't get rid of the wrenches on my display
  • 1 me too
  • 1 reply
  • Problem