Conversations

Conversations 1 - 20 of 3087
Photo of Miwalk
01024M Weather Station
Purchased the weather station package that includes the 06058 high resolution display, 06014 5-in-1 Pro+ and the 06045 lightning detector...
  • 1 me too
  • 3 replies
  • Problem
Photo of Gary B Liska
Sales & Marketing should be required to man the technical support desk and let's wake up the R&D foks too
Rainfall resets to zero at midnight, clock is running 4 hours behind the real time, coldest and warmest day of the week never reports (al...
  • 1 me too
  • 3 replies
  • Problem
Photo of John Lonsdale
Access loses internet connectivity and doesn't reconnect - red light on unit
In the week since I have had the Access installed I have had three separate instances when I looked at my dashboard remotely and saw all ...
  • 3 me toos
  • 36 replies
  • Problem
Photo of Joe Alspaugh
My 01515 has started eating batteries like crazy on the outside unit. Have to replace batteries every 30-45 days. Any help????
  • 1 me too
  • 4 replies
  • Question
Photo of bob
I installed the new bridge unit.
I installed the new bridge unit now everything has a weak signal, from the 5-1 and all the external devices anyone having this problem a...
  • 1 me too
  • 1 reply
  • Question
Photo of Amanda
New color display backlight won't turn back on (model 06056M)
The backlight on my color display (model 06056m) does not work. If I press the button to dim, or to enter Auto Dim mode, it goes dark, an...
  • 1 me too
  • 1 reply
  • Problem
Photo of Touch0Gray
Tired of restoring to factory specs
I am getting tired of pulling the batteries and restoring to factory specs every 3 or 4 weeks on my 01536. This has been going on for clo...
  • 1 me too
  • 2 replies
  • Problem
Photo of Murray Stafford
battery life
Is anyone else having issues with battery life? My five and one sensor is to the point where I am replacing the batteries every 4 weeks. ...
  • 4 me toos
  • 21 replies
  • Question
Photo of Adrian
Rainfall Data - My Acurite and WU
There is an issue with my new Acurite Access. The rainfall data sent from my 5 in 1 to the weather station is correct. However, there us ...
  • 1 me too
  • 5 replies
  • Problem
Photo of Joe Winslow
Accurite Access not connecting to internet - red light flashing
I am having a problem with my newly installed Acurite Access. It worked when I first connected it to my router, but the next day, the re...
  • 5 me toos
  • 6 replies
  • Problem
Photo of Bill Blain
Access Reception Difficulties
I went ahead and took a chance with the change from SmartHub to Access, because I have had reception issues at times with the Hub on a co...
  • 1 me too
  • 5 replies
  • Problem
Photo of Carlos Farias
Acurite connect reporting my 5-in-1 weather station as offline despite strong signal
The strange part is that the 5-in-1 reports its reading without a problem  through out the day but once the sun goes down the Acurite Con...
  • 2 me toos
  • 4 replies
  • Problem
Photo of Santa
5-in-1 Weather Station shows "red" OFFLINE status
I believe there may be a "server side" issue with MyAcurite Account.  The MyAcurite shows my last update six days ago.  That's when I rel...
  • 3 me toos
  • 1 reply
  • Problem
Photo of Connie Majka
Weather Station 5 in 1 not reporting , it says offline
I thought when the reporting to weather underground stopped that the batteries might be low so I changed the batteries and it is still no...
  • 6 me toos
  • 4 replies
  • Problem
Photo of Michael Hines
No MAC Address sticker on the back of the Display Unit
The sticker for my MAC address on the back of my display unit is missing.  I purchased this at Costco and have completed all the installa...
  • 3 me toos
  • 8 replies
  • Problem
Photo of Mark Light
Is my old internet bridge (09150TRX) going to be a paperweight Aug 31st ?
Email from Acurite says they will end all support after Aug31. Is this going to render my old bridge useless ? They offer an "upgrade"  a...
  • 4 me toos
  • 9 replies
  • Question
Photo of Cecil Ingold
Access not reporting
Previously Filed case number 00625319 This Problem is still not resolved. I received an email that Since my problem was resolved this cas...
  • 1 me too
  • 5 replies
  • Problem
Photo of Terry
What is the benefit the AcuRite® Access?
What is the benefit the AcuRite® Access? I have a 5 and 1 station several sensors connecting to my network through the bridge. I get resu...
  • 1 me too
  • 14 replies
  • Question
Photo of AcuRite
AcuRite Access Orders
Due to the overwhelming response of the release of the AcuRite Access, we are currently experiencing a slight delay with the orders proc...
  • 2 me toos
  • 49 replies
  • Announcement
Photo of Donnie Faucette
Lack of customer support
Today makes 2 weeks since I emailed Acurite about my access. No response. I think I finally found a company with worse customer service t...
  • 2 me toos
  • 3 replies
  • Problem